ico_termo

Será que a nova versão do MEO vai funcionar no meu computador?

Sim, a nova versão do MEO funcionará no seu computador. Lembramos que, para garantir o perfeito funcionamento do curso, seu computador deve atender aos requisitos técnicos do sistema:

• Windows XP /Service Pack 3;

• Internet Explorer 8;

• Firefox Latest Version;

• Macromedia Flash Player 10 Windows Vista /Service Pack 1;

• Internet Explorer 8 & 9;

• Firefox Latest Version;

• Macromedia Flash Player 10 Windows 7;

• Internet Explorer 8 & 9;

• Firefox Latest Version;

• Chrome Latest Version;

• Macromedia Flash Player 10 MAC;

• OS X 10.6 & 10.7;

• Firefox Latest Version;

• Safari 5.1 & 6.0;

• Chrome Latest Version;

• Macromedia Flash Player 10;

a) Conexão de Internet;

b) Conexões ADSL (Ajato, Speedy, etc.) 512K, 1 mb altamente recomendável;

c) O equipamento necessário é um PC ou MAC com o software especificado acima;

d) O teclado recomendado é um que permita o uso de caracteres e números do alfabeto inglês;

e) Fones de ouvido e microfone são recomendados para exercícios de áudio (speaking) e vídeo.

Logos da National Geographic Learning e Cengage Learning
logo_capes
logo_ministerio
logo_novogoverno
2013 © MyEnglishOnline